Page 11 of 18 FirstFirst ... 789101112131415 ... LastLast
Results 101 to 110 of 180

Thread: Its been a while...

  1. #101
    Woodsport Paul Woods's Avatar
    Join Date
    Mar 2005
    Location
    Durham, UK birthplace of the 1.5,v6 and v8 Mr2
    Posts
    14,620
    If the throttle is open more than it should it won't cause idle bounce, because you have taken the TPS off it's idle contacts, however if the TPS is stuck on its idle setting and the throttle is open, that too would cause bounce.

    When the IDL contacts are made in the TPS the ECU is not expecting to see any more air than basic idle air, the MAP sensor tells it more air than normal is getting sucked into the plenum and the ECU uses fuel cut at the injectors to stop fuel being injected, then as it falls it switches them back on again, a constant conflicting battle between sensors and ECU.

    Bottom line is the engine is seeing way too much air at idle somewhere, or the TPS is way out of whack.

    TB Quote of the month:"I split my ear open whilst masturbating" - Jasper Full story Here

  2. #102
    Had to call it a day today due to a baby next door, not really figured out what it could be, A generous dose of WD over most locations didn't seem to yield any change that i could tell.
    JFDI

  3. #103
    Just seen your post Paul,

    At the moment i think the TPS is way out of wack, i think that when i took the TB off i didn't realise i was messing with the idle control screw (thining i had to undo it) i have also put the TPS back on without considering how it should really be positioned.


    Tomorrow i will see if i can get any variation to the running by adjusting the idle screw and repositioning the TPS

    Paul.. legend as ever
    JFDI

  4. #104
    have to say though... i have a smile on my face that i actually rebuilt an engine with my own hands and it actually started!!!
    JFDI

  5. #105
    Paul,

    I took the TPS off but left it connected to simulate idle, here is the start up



    ran at a solid 2k for about 2 mins then slowly dropped to about 1k and held stable.

    i must have done something odd to the TPS so i will reassemble it and see if it cures the issue.

    needless to say i am pleased as punch... now to get it timed up!
    JFDI

  6. #106
    Woodsport Paul Woods's Avatar
    Join Date
    Mar 2005
    Location
    Durham, UK birthplace of the 1.5,v6 and v8 Mr2
    Posts
    14,620
    Yep, a TPS issue for defo, once it's off its IDL contacts it plays havoc if you don't have the correct amount of air going in for idle/load etc.

    Once you get the TPS set up correctly it'll be fine.

    TB Quote of the month:"I split my ear open whilst masturbating" - Jasper Full story Here

  7. #107
    job done!
    JFDI

  8. #108
    Quote Originally Posted by boondougal View Post
    job done!
    well saying that... i am getting 11 and 7 flashes when i bridge the diagnostics connection!!!
    JFDI

  9. #109
    How the engine is running now..



    it has a little hiccup or burp every 10 or so seconds, plus it is smoking, quite a bit, its getting better but not going away. Exhaust has been sat in my shed for 5 years so i am hoping its that but getting worried its either:

    Rings not in correct position or valve stem seals...

    I also need to get it timed up.

    Its still throwing 11 flashes.
    JFDI

  10. #110
    Woodsport Paul Woods's Avatar
    Join Date
    Mar 2005
    Location
    Durham, UK birthplace of the 1.5,v6 and v8 Mr2
    Posts
    14,620
    Can we see a video of what is coming out of the exhaust?

    TB Quote of the month:"I split my ear open whilst masturbating" - Jasper Full story Here

Page 11 of 18 FirstFirst ... 789101112131415 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •